In order to post, you must be logged in and have a membership.

Home Forums Oxygen General Questions Content not showing in oxygen editor

Viewing 4 reply threads
  • Author
    Posts
    • #2465
      Sean Nelson
      Participant

      Just curious if anyone else has experienced this. Worked on a page yesterday. Came back today to continue editing and there is not content visible on the oxygen edit page. Structure shows nothing either. Yet when viewed on front end you can see the content that should be there in the editor.

      editor vs live

    • #2466
      Jonathan
      Keymaster

      Hey Sean,

      That is very odd but it is something I believe Oxygen Support can resolve for you. Have you tried reaching out to them?

    • #2467
      Sean Nelson
      Participant

      I submitted a ticket but since it can take up to 48 hours for a support response decided to post here and in Oxygen FB group to see if someone else has encountered this. I did go ahead and look at it in Firefox and Chrome.  Firefox has the same issue, but in Chrome the elements are showing.  Could be a browser compatibility issue?  Not sure.

      I've cleared the browser cache multiple times, resigned short codes and regenerated the cache in oxygen settings. So will keep working in Chrome until support responds.

    • #2468
      Jonathan
      Keymaster

      I hate to say I don't know the cause of this issue, so please share with us what happened when Oxygen support responds. I'm very curious to know why

    • #2491
      Sean Nelson
      Participant

      Issue solved.  I use Bit Defender anti virus program and it has an anti-tracking feature.  Appears that when activated in safari it is blocking content from loading.  Good news is you can disable it for a website.

Viewing 4 reply threads
  • You must be logged in to reply to this topic.
menu
linkedin facebook pinterest youtube rss twitter instagram facebook-blank rss-blank linkedin-blank pinterest youtube twitter instagram